комментария 293

  1. Дмитрий
    09.04.2019

    Добрый день! Интересное обсуждение. Прочитал почти всё комменты, похожей проблемы не нашёл. Если можете помогите понять. Виндовс 10, два выхода vga и hdma. Работает с hdma нормально. Подключаю vga при запущенной системе, второй монитор видит и нормально работают всё функции. Проблема при включении компьютера после отключения. Если кабель vga подключен к системнику и даже второй монитор отключен, виндовс не запускается, но и не пишет, что проблемы с кабелем. Просто тёмные экраны. Загружается только если нет кабеля vga, только после загрузки можно подсоединить vga и всё работает. Ещё заметил, что системник греется значительно если работать с монитором от vga.

    Ответить

  2. Пробел
    19.12.2018

    На eee pc даже если вынуть батарейку – 0. Не появляется изображение. Что делать в таком случае?

    Ответить

  3. Сергей
    28.09.2018

    С добрым, была похожая проблема, перепробовал все, ибо я почистил компьютер в офисе и он перестал работать: запускается, крутятся вентиляторы, не сигнала на мониторе, не горят клавиатура и мышь… Поправил все контакты питания, вынул всё что можно и нельзя (батарейку Биоса в том числе), кроме блока питания… 0 реакции. (Уже в отчаянье)Работница, которой я сломал комп, сказала, что такое уже было и комп заработал, когда его включенным! обесточили и включили заново… И оно ожило.
    То есть, проблема решилась отключением питания во время “работы”.
    Всем спасибо за отзывы и ответы, хоть, скорее всего, это не решение, а только кастыль на помирающий комп, но я надеюсь, что это поможет тем, кто оказался в похожей ситуации =)

    Ответить

  4. Боря
    29.08.2018

    Просто печалька.

    Ответить

  5. Александр
    21.03.2018

    У меня на мониторе не было сигнала.Почитал форум и решил пробовать решить проблему.Начал с оперативки.Поменял планки местами предварительно их почистив.Включил системник и всё заработало.Советую в первую очередь у кого такая проблема обратить внимание на оперативку.

    Ответить

  6. Алексей
    20.03.2018

    У меня проблема другая, сброс настроек БИОСа не помогает. Ну я разъем DVI Вставил в видеокарту пишет нет сигнала, проблема не в кабеле и не в мониторе. Я решил проверить по другому я кабель вставил в материнскую плату а видеокарту ну не трогал так и оставил в материнке все равно не былт сигнала. Лишь когда я снял видеокарту, а кабель был в материнке все заработало. Что делать?

    Ответить

  7. Родион
    05.03.2018

    Спасибо за пост! Давно с этим не сталкивался, а информация очень помогла!

    Ответить

  8. Аленочка
    18.02.2018

    У меня тоже сигнал не идет на манитор. Но при этом подключаю через шнур к телеку, все работает нормально. Подключаешь экран, а там снова нет сигнала. Т.е. я так понимаю с самим железом все впорядке, дело в самом маниторе?

    Ответить

  9. Елена
    06.01.2018

    Столкнулась тоже с аналогичной проблемой. Комп запускался, но на мониторе было сообщения “нет сигнала” и при подключении провода от монитора в разъем на видеокарте и в разъем на материнке. Почитала советы на вашем сайте и нашла причину. Оказалась оператива. Вторую планку вынула, и всё заработало. Спасибо!

    Ответить

  10. Борис
    24.12.2017

    Может кто сможет помочь…
    Купил новую мать Hi-Fi A70U3P.
    Все остальное от старого компа.
    Совместимо 100% (поменял только мать)
    Все крутиться все гудит как надо, но нет видио сигнала как у многих тут.
    Ставлю дискретку – тоже нет сигнала.
    Все кроме процессора переставлял на соседний комп все работает.
    Дискретка тоже рабочая.
    Что может быть?
    1 я балбес и чтото делаю не так, но по логике хоть какойто сигнал должен идти или со встроенной видио или с дискретки, а его нет. (зайти в биос не предлагать, как туда зайти без изображения?)
    2 новенькая мать дохлая.
    3. проц сдох
    4. бп переставлял 600вт с другого компа таже фигня. дело явно не в нем.
    (процессора для проверки такого нет)

    4. что еще может быть?

    Ответить

  11. Сергей
    18.10.2017

    Была такая проблема на материнке g41m-vs3. Помимо слота PCI не работали ещё USB порты(мышка и клава не загорались при включении компа, в то время как все куллеры крутились) Помог сброс CMOS(замкнул контакты отверткой на несколько секунд) и замена блока питания. Правда не с первого раза, походу материнка уже умирает, за полгода до этого накрылась встроенная видеокарта. Пока все работает, надеюсь полгода ещё протянет.

    Ответить

  12. Алексей
    09.10.2017

    У меня заработал после перестановки памяти в другой слот

    Ответить

  13. Сергей
    17.09.2017

    Проблема:
    При включении стац. компьютера он начинал загружаться, потом через 2-3 секунды внезапно “как бы замирал”, потом продолжал работать.
    При этом изображения на мониторе не было.

    Решение:
    оказалось что компьютер перешёл в “странный” режим сна когда был оставлен на ночь один день назад.
    Помогло сбросить “режим сна” извлечение батарейки BIOS и вставка её назад в слот материнской карты.

    Ответить

  14. Алексей
    16.09.2017

    Была такая же беда. После двух недельного перерыва при включении ПК отсутствовал видео сигнал на монитор. Монитор был исправен,кабель тоже (подключал другой ПК). Разобрал, все чисто, видимых визуально неисправностей нет. Прочитал ветку решил для надежности и батарейку вытянуть, и память местами переставить. Не знаю, что сработало, но комп ожил. Правда, теперь предлагает нажать F1 для входи в биос или F2 для дальнейшего запуска. Ну, это я решу. Главное, пашет.

    Ответить

  15. Денис
    27.06.2017

    Как вариант был у меня, когда снимаешь процессор необходимо проконтролировать чтобы усики не погнулись

    Ответить

  16. Виталий
    20.06.2017

    Добрый день! При включении системник вроде работает, но видеосигнала нет. Монитор будто выключен (светится оранжевый индикатор). Но стоит отсоединить кабель, загорается зелёный и монитор показывает уже что нет видеосигнала. При подключении кабеля снова отключается. Словно замыкает где-то. С другим старым монитором (у него свой кабель) тоже самое.

    Ответить

  17. Александр
    31.05.2017

    У меня все наоборот. Подключаю к видео карте изображение есть а в разьем в мотеринку нету. Что можете посоветовать.

    Ответить

  18. Дмитрий
    20.05.2017

    У меня такая же проблема только вот на интегрированой видюхе есть изображение а на видео карте нет

    Ответить

  19. Кент
    21.03.2017

    Помоги на экране пишет нет сиграла в ключал его на другой комп он работает. Перепробовал все советы не помогает в блоке все нормально работает батарейку нимал и на 15 и на один день все ровно ной эмоций че делать уже не знаю

    Ответить

    • Vasily
      06.04.2017

      Оперативная может накрылась

      Ответить

    • Павел
      22.12.2017

      возможно вздулся какой-нибудь конденсатор. http://tehno-bum.ru/wp-content/uploads/2014/06/blok_2.png

      Ответить

    • Очевидность
      15.02.2018

      Просто комп устал от того, что ты тупой безграмотный олень и нифига не знаешь русский язык. Пока не научишься нормально писАть по-русски, компьютер не заработает.

      Ответить

  20. Загрузить еще комментарии…

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Наверх