<!DOCTYPE html><html lang="ru-RU" prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Как прошить флешку? Восстанавливаем работу USB накопителя [на примере Kingston DT Elite 3.0 16GB]</title><link rel="stylesheet" href="https://f1comp.ru/wp-content/cache/min/1/a6b96f7b732f48ab2b90e147b1e2437c.css" data-minify="1" /><meta name="description" content="Подробная инструкция по восстановлению работы USB накопителя. На примере флешки Kingston DT Elite 3.0 16GB."/> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://f1comp.ru/#organization","url":"https://f1comp.ru/","name":"","sameAs":[]},{"@type":"WebSite","@id":"https://f1comp.ru/#website","url":"https://f1comp.ru/","name":"","publisher":{"@id":"https://f1comp.ru/#organization"}},{"@type":"WebPage","@id":"https://f1comp.ru/zhelezo/kak-proshit-fleshku-vosstanavlivaem-rabotu-usb-nakopitelya-na-primere-kingston-dt-elite-3-0-16gb/#webpage","url":"https://f1comp.ru/zhelezo/kak-proshit-fleshku-vosstanavlivaem-rabotu-usb-nakopitelya-na-primere-kingston-dt-elite-3-0-16gb/","inLanguage":"ru-RU","name":"\u041a\u0430\u043a \u043f\u0440\u043e\u0448\u0438\u0442\u044c \u0444\u043b\u0435\u0448\u043a\u0443? \u0412\u043e\u0441\u0441\u0442\u0430\u043d\u0430\u0432\u043b\u0438\u0432\u0430\u0435\u043c \u0440\u0430\u0431\u043e\u0442\u0443 USB \u043d\u0430\u043a\u043e\u043f\u0438\u0442\u0435\u043b\u044f [\u043d\u0430 \u043f\u0440\u0438\u043c\u0435\u0440\u0435 Kingston DT Elite 3.0 16GB]","isPartOf":{"@id":"https://f1comp.ru/#website"},"datePublished":"2013-08-04T10:20:51+03:00","dateModified":"2018-02-07T14:34:49+03:00","description":"\u041f\u043e\u0434\u0440\u043e\u0431\u043d\u0430\u044f \u0438\u043d\u0441\u0442\u0440\u0443\u043a\u0446\u0438\u044f \u043f\u043e \u0432\u043e\u0441\u0441\u0442\u0430\u043d\u043e\u0432\u043b\u0435\u043d\u0438\u044e \u0440\u0430\u0431\u043e\u0442\u044b USB \u043d\u0430\u043a\u043e\u043f\u0438\u0442\u0435\u043b\u044f. \u041d\u0430 \u043f\u0440\u0438\u043c\u0435\u0440\u0435 \u0444\u043b\u0435\u0448\u043a\u0438 Kingston DT Elite 3.0 16GB."},{"@type":"Article","@id":"https://f1comp.ru/zhelezo/kak-proshit-fleshku-vosstanavlivaem-rabotu-usb-nakopitelya-na-primere-kingston-dt-elite-3-0-16gb/#article","isPartOf":{"@id":"https://f1comp.ru/zhelezo/kak-proshit-fleshku-vosstanavlivaem-rabotu-usb-nakopitelya-na-primere-kingston-dt-elite-3-0-16gb/#webpage"},"author":{"@id":"https://f1comp.ru/author/admin/#author"},"headline":"\u041a\u0430\u043a \u043f\u0440\u043e\u0448\u0438\u0442\u044c \u0444\u043b\u0435\u0448\u043a\u0443? \u0412\u043e\u0441\u0441\u0442\u0430\u043d\u0430\u0432\u043b\u0438\u0432\u0430\u0435\u043c \u0440\u0430\u0431\u043e\u0442\u0443 USB \u043d\u0430\u043a\u043e\u043f\u0438\u0442\u0435\u043b\u044f [\u043d\u0430 \u043f\u0440\u0438\u043c\u0435\u0440\u0435 Kingston DT Elite 3.0 16GB]","datePublished":"2013-08-04T10:20:51+03:00","dateModified":"2018-02-07T14:34:49+03:00","commentCount":"162","mainEntityOfPage":{"@id":"https://f1comp.ru/zhelezo/kak-proshit-fleshku-vosstanavlivaem-rabotu-usb-nakopitelya-na-primere-kingston-dt-elite-3-0-16gb/#webpage"},"publisher":{"@id":"https://f1comp.ru/#organization"},"articleSection":"\u0416\u0435\u043b\u0435\u0437\u043e, \u0444\u043b\u0435\u0448\u043a\u0430, \u0444\u043b\u0435\u0448\u043a\u0438"},{"@type":"Person","@id":"https://f1comp.ru/author/admin/#author","name":"admin","sameAs":[]}]}</script> <link rel="canonical" href="https://f1comp.ru/zhelezo/kak-proshit-fleshku-vosstanavlivaem-rabotu-usb-nakopitelya-na-primere-kingston-dt-elite-3-0-16gb/"/><meta property="og:type" content="article"/><meta property="og:title" content="Как прошить флешку? Восстанавливаем работу USB накопителя [на примере Kingston DT Elite 3.0 16GB]"/><meta property="og:description" content="Подробная инструкция по восстановлению работы USB накопителя. На примере флешки Kingston DT Elite 3.0 16GB."/><meta property="og:url" content="https://f1comp.ru/zhelezo/kak-proshit-fleshku-vosstanavlivaem-rabotu-usb-nakopitelya-na-primere-kingston-dt-elite-3-0-16gb/"/><meta property="og:site_name" content="Компьютерные советы"/><meta property="og:image" content="https://f1comp.ru/wp-content/uploads/2013/08/IMAG3514.jpg"/><meta property="article:published_time" content="2013-08-04T10:20:51Z"/><meta property="article:modified_time" content="2018-02-07T14:34:49Z"/><meta property="og:image:secure_url" content="https://f1comp.ru/wp-content/uploads/2013/08/IMAG3514.jpg"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@F1comp"/><meta name="twitter:title" content="Как прошить флешку? Восстанавливаем работу USB накопителя [на примере Kingston DT Elite 3.0 16GB]"/><meta name="twitter:description" content="Подробная инструкция по восстановлению работы USB накопителя. На примере флешки Kingston DT Elite 3.0 16GB."/><meta name="twitter:image" content="https://f1comp.ru/wp-content/uploads/2013/08/IMAG3514.jpg"/><link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700&#038;subset=cyrillic' type='text/css' media='all'/><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://f1comp.ru/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://f1comp.ru/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"slide","infinite":"1","keys":"0","autoplay":"1","pauseOnHover":"0","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/f1comp.ru\/wp-admin\/admin-ajax.php","nonce":"5e12a3d2f8"}; /* ]]> */</script> <style>.pseudo-clearfy-link{color:#008acf;cursor:pointer}.pseudo-clearfy-link:hover{text-decoration:none}</style><style>@media (min-width:768px){.site-header{background-repeat:no-repeat}}@media (min-width:768px){.site-header{background-position:center center}}.page-separator,.pagination .current,.pagination a.page-numbers:hover,.entry-content ul li:before,.btn,.comment-respond .form-submit input,.mob-hamburger span,.page-links__item{background-color:#5a80b1}.spoiler-box,.entry-content ol li:before,.mob-hamburger,.inp:focus,.search-form__text:focus,.entry-content blockquote{border-color:#5a80b1}.entry-content blockquote:before,.spoiler-box__title:after{color:#5a80b1}a,.spanlink,.comment-reply-link,.pseudo-link,.root-pseudo-link{color:#428bca}a:hover,a:focus,a:active,.spanlink:hover,.comment-reply-link:hover,.pseudo-link:hover{color:#e66212}body{color:#333}.site-title,.site-title a{color:#5a80b1}.main-navigation,.footer-navigation,.main-navigation ul li .sub-menu,.footer-navigation ul li .sub-menu{background-color:#4da8d2}.main-navigation ul li a,.main-navigation ul li .removed-link,.footer-navigation ul li a,.footer-navigation ul li .removed-link{color:#fff}body{font-family:"Open Sans",Arial,"Helvetica Neue",Helvetica,Arial,sans-serif}.entry-content h1,.entry-content h2,.entry-content h3,.entry-content h4,.entry-content h5,.entry-content h6,.entry-image__title h1,.entry-title{font-family:"Open Sans",Arial,"Helvetica Neue",Helvetica,Arial,sans-serif}@media (min-width:576px){body{font-size:16px}}@media (min-width:576px){body{line-height:1.9}}.scrolltop{background-color:#ccc}.scrolltop:after{color:#fff}.scrolltop{width:50px}.scrolltop{height:50px}.scrolltop:after{content:"\f102"}@media (max-width:767px){.scrolltop{display:none!important}}</style><style type="text/css">@media screen and (min-width:800px){.webnavoz_wiki_icon{filter:opacity(.5) drop-shadow(0 0 0 #3bad4e)}.webnavoz_wiki_zag,.webnavoz_wiki_snippet{color:#3bad4e}.webnavoz_wiki_text{color:#3b3e5e}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script async src="https://aflt.market.yandex.ru/widget/script/api" type="text/javascript"></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-5581 single-format-standard group-blog "><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#main">Перейти к контенту</a><header id="masthead" class="site-header container" itemscope itemtype="http://schema.org/WPHeader"><div class="site-header-inner "><div class="site-branding"><div class="site-logotype"><a href="https://f1comp.ru/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://f1comp.ru/wp-content/uploads/2019/12/logo-1.png"><noscript><img src="https://f1comp.ru/wp-content/uploads/2019/12/logo-1.png" alt=""></noscript></a></div><div class="site-branding-container"><div class="site-title"><a href="https://f1comp.ru/"></a></div></div></div><div class="top-menu"></div><div class="mob-hamburger"><span></span></div></div></header><nav id="site-navigation" class="main-navigation container"><div class="main-navigation-inner container"><div class="menu-primarynavigation-container"><ul id="header_menu" class="menu"><li id="menu-item-14082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14082"><a href="https://f1comp.ru/category/prgrammy/">Windows программы</a><ul class="sub-menu"><li id="menu-item-17839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17839"><a href="https://f1comp.ru/category/prgrammy/soft-talk/">Мессенджеры</a></li><li id="menu-item-17840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17840"><a href="https://f1comp.ru/category/prgrammy/browsers/">Браузеры</a></li><li id="menu-item-17841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17841"><a href="https://f1comp.ru/category/prgrammy/antivirus/">Антивирусы</a></li><li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://f1comp.ru/category/prgrammy/android-emulators/">Эмуляторы Android</a></li></ul></li><li id="menu-item-17842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17842"><a href="https://f1comp.ru/category/android-soft/">Android приложения</a></li><li id="menu-item-14070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14070"><a href="https://f1comp.ru/category/zhelezo/">Железо</a></li><li id="menu-item-14080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14080"><a href="https://f1comp.ru/category/obzory/">Обзоры</a><ul class="sub-menu"><li id="menu-item-17846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17846"><a href="https://f1comp.ru/category/top/">ТОП лучших</a></li></ul></li><li id="menu-item-14075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14075"><a href="https://f1comp.ru/category/televizory-smart-tv/">Smart TV</a></li><li id="menu-item-14069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14069"><a href="https://f1comp.ru/category/internet/">Wi-Fi</a></li><li id="menu-item-14071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14071"><a href="https://f1comp.ru/category/windows-10/">Windows</a><ul class="sub-menu"><li id="menu-item-14074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14074"><a href="https://f1comp.ru/category/windows-10/">Windows 10</a></li><li id="menu-item-14073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14073"><a href="https://f1comp.ru/category/windows-8/">Windows 8</a></li><li id="menu-item-14072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14072"><a href="https://f1comp.ru/category/windows/">Windows 7</a></li></ul></li><li id="menu-item-14076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14076"><a href="https://f1comp.ru/category/sovety/">Советы</a><ul class="sub-menu"><li id="menu-item-14081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14081"><a href="https://f1comp.ru/category/oshibki/">Ошибки</a></li><li id="menu-item-14078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14078"><a href="https://f1comp.ru/category/interesnoe/">Интересное</a></li><li id="menu-item-14079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14079"><a href="https://f1comp.ru/category/novosti/">Новости</a></li><li id="menu-item-14077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14077"><a href="https://f1comp.ru/category/bezopasnost/">Безопасность</a></li><li id="menu-item-14086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14086"><a href="https://f1comp.ru/category/ios/">iOS</a></li><li id="menu-item-14085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14085"><a href="https://f1comp.ru/category/android/">Android</a></li><li id="menu-item-14087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14087"><a href="https://f1comp.ru/category/linux/">Linux</a></li><li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://f1comp.ru/category/mac/">Mac</a></li><li id="menu-item-14089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14089"><a href="https://f1comp.ru/category/vkontakte/">Вконтакте</a></li><li id="menu-item-14090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14090"><a href="https://f1comp.ru/category/mining-cryptocurrencies/">Майнинг и криптовалюты</a></li></ul></li></ul></div></div></nav><div id="content" class="site-content container"><div itemscope itemtype="http://schema.org/Article"><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-5581" class="post-5581 post type-post status-publish format-standard hentry category-zhelezo tag-fleshka tag-fleshki"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Как прошить флешку? Восстанавливаем работу USB накопителя [на примере Kingston DT Elite 3.0 16GB]</h1><div class="entry-meta"> <span class="entry-category"><span class="hidden-xs">Рубрика:</span> <a href="https://f1comp.ru/category/zhelezo/" itemprop="articleSection">Железо</a></span></div></header><div class="page-separator"></div><div class="entry-content" itemprop="articleBody"><p style="text-align: justify;">Всем привет! Неспроста я взялся писать статью о том, как прошить флешку – есть опыт. Вчера восстанавливал свою флешку <strong>Kingston DT Elite 3.0 16GB</strong>. Все получилось, и я подумал, а почему бы не написать подобную инструкцию, и рассказать что и как делать, что бы подарить флешке новую жизнь :).</p><p style="text-align: justify;"><a href="https://f1comp.ru/wp-content/uploads/2013/08/IMAG3514.jpg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" ><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img itemprop="url image" class="aligncenter wp-image-5608" title="Восстановление USB накопителя" alt="Восстановление USB накопителя" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20473%20286'%3E%3C/svg%3E" width="473" height="286" data-lazy-srcset="https://f1comp.ru/wp-content/uploads/2013/08/IMAG3514.jpg 657w, https://f1comp.ru/wp-content/uploads/2013/08/IMAG3514-300x181.jpg 300w, https://f1comp.ru/wp-content/uploads/2013/08/IMAG3514-100x60.jpg 100w" data-lazy-sizes="(max-width: 473px) 100vw, 473px" / data-lazy-src="https://f1comp.ru/wp-content/uploads/2013/08/IMAG3514.jpg"/><noscript><img itemprop="url image" class="aligncenter wp-image-5608" title="Восстановление USB накопителя" alt="Восстановление USB накопителя" src="https://f1comp.ru/wp-content/uploads/2013/08/IMAG3514.jpg" width="473" height="286" srcset="https://f1comp.ru/wp-content/uploads/2013/08/IMAG3514.jpg 657w, https://f1comp.ru/wp-content/uploads/2013/08/IMAG3514-300x181.jpg 300w, https://f1comp.ru/wp-content/uploads/2013/08/IMAG3514-100x60.jpg 100w" sizes="(max-width: 473px) 100vw, 473px" //></noscript><meta itemprop="width" content="473"><meta itemprop="height" content="286"></span></a></p><p style="text-align: justify;">Сейчас, наверное в каждом доме есть флешка и очень редко одна. На них удобно переносить информацию, они красивые да и к тому же в последнее время не дорогие. Но очень часто USB накопители выходят из строя. Если говорить о том, от чего это случается, то на первом месте находимся мы сами. Вы всегда делаете безопасное извлечение флешки? Вот и я редко. Могут конечно же быть и другие причины по которым флешки просто &#8220;умирают&#8221;.<span id="more-5581"></span></p><p style="text-align: justify;">Здесь необходимо уточнить один момент. Бывает, что флешка действительно &#8220;умирает&#8221;. В таком случае восстановить ее невозможно. По крайней мере в домашних условиях. Но если USB накопитель, при подключении к компьютеру подает хоть какие-то признаки жизни, то можно попробовать восстановить его работу прошивкой контроллера.</p><p style="text-align: justify;"><strong>Какие могут быть признаки жизни USB накопителя? </strong></p><ul style="text-align: justify;"><li>При подключении флешки к компьютеру, компьютер подает сигнал о подключении устройства &#8211; уже хорошо.</li><li>При подключении Windows просить отформатировать съемный накопитель <span style="color: #888888;">(но в процессе форматирования возникают проблемы и ошибки такие как &#8220;Windows не удается завершить форматирование&#8221;)</span>.</li><li>Флешка определяется и видна в проводнике, но при попытке открыть ее появляется сообщение &#8220;Вставьте диск&#8230;&#8221;</li><li>При копировании информации возникают ошибки.</li><li>Очень медленная скорость записи/считывания информации.</li></ul><div class="su-note" style="border-color:#d9df31;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;"><div class="su-note-inner su-u-clearfix su-u-trim" style="background-color:#f3f94b;border-color:#ffffff;color:#000000;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;"><p style="text-align: justify;"><strong>Если на флешке есть ценная информация</strong>, то Вы можете попробовать восстановить ее до прошивки и после. Сделать это можно разными программами. Я советую <strong>Recuva</strong>, вот статья <a href="https://f1comp.ru/zhelezo/vosstanavlivaem-informaciyu-s-vneshnego-zhestkogo-diska-fleshki-lokalnogo-razdela-s-pomoshhyu-programmy-recuva/" target="_blank">https://f1comp.ru/zhelezo/vosstanavlivaem-informaciyu-s-vneshnego-zhestkogo-diska-fleshki-lokalnogo-razdela-s-pomoshhyu-programmy-recuva/</a> но есть и много других, хороши программ.</p><p style="text-align: justify;">Если информация очень ценная, то лучше самостоятельно ничего не делать да бы не сделать хуже. Обратитесь в специальные сервисные центры, которые занимаются восстановлением информации.</p></div></div><p style="text-align: justify;">Давайте теперь рассмотрим весь процесс прошивки контроллера на реальном примере, на примере моей флешки Kingston DataTraveler Elite 3.0 16GB. У меня эта флешка сломалась вообще интересно. Нужно было мне скинуть на нее файлы и удалить те что уже были записаны. Подключил я ее к компьютеру, начал удалять папку. Но Папка удалялась очень медленно.  Я отключил и обратно подключил эту флешку, появилась надпись, что диск необходимо отформатировать &#8220;Прежде чем использовать диск&#8230;&#8221;.</p><p style="text-align: justify;"><a href="https://f1comp.ru/wp-content/uploads/2013/08/Image-1.jpg" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" ><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img itemprop="url image" class="aligncenter size-full wp-image-5586" title="Windows просит форматировать флешку при подключении" alt="Windows просит форматировать флешку при подключении" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20376%20186'%3E%3C/svg%3E" width="376" height="186" data-lazy-srcset="https://f1comp.ru/wp-content/uploads/2013/08/Image-1.jpg 376w, https://f1comp.ru/wp-content/uploads/2013/08/Image-1-300x148.jpg 300w" data-lazy-sizes="(max-width: 376px) 100vw, 376px" / data-lazy-src="https://f1comp.ru/wp-content/uploads/2013/08/Image-1.jpg"/><noscript><img itemprop="url image" class="aligncenter size-full wp-image-5586" title="Windows просит форматировать флешку при подключении" alt="Windows просит форматировать флешку при подключении" src="https://f1comp.ru/wp-content/uploads/2013/08/Image-1.jpg" width="376" height="186" srcset="https://f1comp.ru/wp-content/uploads/2013/08/Image-1.jpg 376w, https://f1comp.ru/wp-content/uploads/2013/08/Image-1-300x148.jpg 300w" sizes="(max-width: 376px) 100vw, 376px" //></noscript><meta itemprop="width" content="376"><meta itemprop="height" content="186"></span></a></p><p style="text-align: justify;">Так как на флешке не было Важных файлов, я не раздумывая запустил форматирование.</p><p style="text-align: justify;">Но сам процесс длился очень долго и так и не закончился, я его принудительно остановил. Может еще появиться сообщение &#8220;Windows не удалось завершить форматирование&#8221;.</p><p style="text-align: justify;"><a href="https://f1comp.ru/wp-content/uploads/2013/08/Image-2.jpg" data-rel="lightbox-image-2" data-rl_title="" data-rl_caption="" ><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img itemprop="url image" class="aligncenter size-full wp-image-5587" title="Windows не удалось завершить форматирование USB накопителя" alt="Windows не удалось завершить форматирование USB накопителя" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20306%20150'%3E%3C/svg%3E" width="306" height="150" data-lazy-srcset="https://f1comp.ru/wp-content/uploads/2013/08/Image-2.jpg 306w, https://f1comp.ru/wp-content/uploads/2013/08/Image-2-300x147.jpg 300w" data-lazy-sizes="(max-width: 306px) 100vw, 306px" / data-lazy-src="https://f1comp.ru/wp-content/uploads/2013/08/Image-2.jpg"/><noscript><img itemprop="url image" class="aligncenter size-full wp-image-5587" title="Windows не удалось завершить форматирование USB накопителя" alt="Windows не удалось завершить форматирование USB накопителя" src="https://f1comp.ru/wp-content/uploads/2013/08/Image-2.jpg" width="306" height="150" srcset="https://f1comp.ru/wp-content/uploads/2013/08/Image-2.jpg 306w, https://f1comp.ru/wp-content/uploads/2013/08/Image-2-300x147.jpg 300w" sizes="(max-width: 306px) 100vw, 306px" //></noscript><meta itemprop="width" content="306"><meta itemprop="height" content="150"></span></a></p><p style="text-align: justify;">Но все же отформатировал я ее, раза так с десятого и только в FAT 32. После чего USB накопитель нормально определился и я уже даже обрадовался. Но не тут то было. Начал копировать на нее файлы, а скорость записи была примерно 100 кб/с. Решил прошить ее, что и сделал.</p><h2 style="text-align: justify;">Определяем VID и PID USB контроллера</h2><p style="text-align: justify;">Для начала нам нужно <strong>определить VID и PID</strong>. Это данные о модели и производителе контроллера, который находится в нашем накопителе. По этим данным мы будем искать утилиту для прошивки. Есть много разных программ, с помощью которых можно определить VID и PID. Я советую утилиту <strong>Flash Drive Information Extractor</strong> скачать можно по <a href="https://f1comp.ru/wp-content/uploads/2013/08/usbflashinfo_v7.5.7z">этой</a> ссылке.</p><p style="text-align: justify;">Подключите флешку к компьютеру и запустите программу Flash Drive Information Extractor <span style="color: #888888;">(извлеките папку с программой с архива и запустите файл GetFlashInfo.exe)</span>.</p><p style="text-align: justify;">Нажмите кнопку вверху программы <strong>&#8220;Получить данные о флешке&#8221;</strong>.</p><p style="text-align: justify;">Программа выдаст нам результат. Смотрим информацию которая находится напротив VID и PID.</p><p style="text-align: justify;"><a href="https://f1comp.ru/wp-content/uploads/2013/08/Image-3.jpg" data-rel="lightbox-image-3" data-rl_title="" data-rl_caption="" ><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img itemprop="url image" class="aligncenter wp-image-5591" title="Определяем VID и PID контроллера" alt="Определяем VID и PID контроллера" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20337%20396'%3E%3C/svg%3E" width="337" height="396" / data-lazy-src="https://f1comp.ru/wp-content/uploads/2013/08/Image-3.jpg"/><noscript><img itemprop="url image" class="aligncenter wp-image-5591" title="Определяем VID и PID контроллера" alt="Определяем VID и PID контроллера" src="https://f1comp.ru/wp-content/uploads/2013/08/Image-3.jpg" width="337" height="396" //></noscript><meta itemprop="width" content="337"><meta itemprop="height" content="396"></span></a></p><p style="text-align: justify;">Вы можете скопировать эти цифры, или оставите окно утилиты открытой, нам сейчас пригодятся полученные данные.</p><h2 style="text-align: justify;">Ищем утилиту для прошивки флешки</h2><p style="text-align: justify;">По данным VID и PID нам необходимо найти утилиту, которой мы будем прошивать контроллер. Есть хороший сайт flashboot.ru, на котором собрана база флешек и утилит для их восстановления.</p><p style="text-align: justify;">Переходим по ссылке <!--noindex--><noindex><a target="_blank" rel="nofollow" href="http://flashboot.ru/iflash/" target="_blank">http://flashboot.ru/iflash/</a></noindex><!--/noindex--> и в поля &#8220;VID&#8221; и &#8220;PID&#8221; вводим данные полученные в программе Flash Drive Information Extractor <span style="color: #888888;">(или в другой, аналогичной программе)</span>.</p><p style="text-align: justify;">Нажимаем кнопку <strong>Search</strong> и смотрим результат.</p><p style="text-align: center;"><a href="https://f1comp.ru/wp-content/uploads/2013/08/Image-4.jpg" data-rel="lightbox-image-4" data-rl_title="" data-rl_caption="" ><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img itemprop="url image" class="aligncenter wp-image-5593" title="Поиск утилиты для прошивки накопителя" alt="Поиск утилиты для прошивки накопителя" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20612%20215'%3E%3C/svg%3E" width="612" height="215" data-lazy-srcset="https://f1comp.ru/wp-content/uploads/2013/08/Image-4.jpg 944w, https://f1comp.ru/wp-content/uploads/2013/08/Image-4-300x105.jpg 300w" data-lazy-sizes="(max-width: 612px) 100vw, 612px" / data-lazy-src="https://f1comp.ru/wp-content/uploads/2013/08/Image-4.jpg"/><noscript><img itemprop="url image" class="aligncenter wp-image-5593" title="Поиск утилиты для прошивки накопителя" alt="Поиск утилиты для прошивки накопителя" src="https://f1comp.ru/wp-content/uploads/2013/08/Image-4.jpg" width="612" height="215" srcset="https://f1comp.ru/wp-content/uploads/2013/08/Image-4.jpg 944w, https://f1comp.ru/wp-content/uploads/2013/08/Image-4-300x105.jpg 300w" sizes="(max-width: 612px) 100vw, 612px" //></noscript><meta itemprop="width" content="612"><meta itemprop="height" content="215"></span></a></p><p style="text-align: justify;">В результатах поиска ищем флешку похожую на нашу. В списке могут быть устройства и других производителей. Просто у них такой же контроллер, он определился по VID и PID. Возможно Вы заметили, что у меня флешка на 16 Гб, а в списке я выделил на 32 Гб. Думаю, что в этом нет ничего страшного <span style="color: #888888;">(просто там где на 16 Гб не указано название утилиты)</span>. Вы же старайтесь выбрать более похожее устройство из списка.</p><p style="text-align: justify;">Нас интересует поле <strong>UTILS</strong> <span style="color: #888888;">(утилита)</span>, копируем ее название, полностью.</p><p style="text-align: justify;">Переходим по ссылке <!--noindex--><noindex><a target="_blank" rel="nofollow" href="http://flashboot.ru/files/" target="_blank">http://flashboot.ru/files/</a></noindex><!--/noindex--> и в строку поиска вставляем название утилиты, которое мы скопировали. Ищем.</p><p style="text-align: justify;"><a href="https://f1comp.ru/wp-content/uploads/2013/08/Image-5.jpg" data-rel="lightbox-image-5" data-rl_title="" data-rl_caption="" ><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img itemprop="url image" class="aligncenter wp-image-5594" title="Скачиваем утилиту" alt="Скачиваем утилиту" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20624%20151'%3E%3C/svg%3E" width="624" height="151" data-lazy-srcset="https://f1comp.ru/wp-content/uploads/2013/08/Image-5.jpg 891w, https://f1comp.ru/wp-content/uploads/2013/08/Image-5-300x72.jpg 300w" data-lazy-sizes="(max-width: 624px) 100vw, 624px" / data-lazy-src="https://f1comp.ru/wp-content/uploads/2013/08/Image-5.jpg"/><noscript><img itemprop="url image" class="aligncenter wp-image-5594" title="Скачиваем утилиту" alt="Скачиваем утилиту" src="https://f1comp.ru/wp-content/uploads/2013/08/Image-5.jpg" width="624" height="151" srcset="https://f1comp.ru/wp-content/uploads/2013/08/Image-5.jpg 891w, https://f1comp.ru/wp-content/uploads/2013/08/Image-5-300x72.jpg 300w" sizes="(max-width: 624px) 100vw, 624px" //></noscript><meta itemprop="width" content="624"><meta itemprop="height" content="151"></span></a></p><p style="text-align: justify;">К сожалению, утилита, которая необходимая мне, не найдена на этом сайте. Возможно Вам повезет больше и в результатах поиска Вы что-то увидите. Скачайте утилиту на компьютер.</p><p style="text-align: justify;">А я на этом не остановился и начал гуглить. Просто задал запрос &#8220;SK6221 MPTool 2013-04-25&#8221; и нашел эту утилиту на каком-то другом сайте. Если У Вас такая же флешка, то вот эта утилита &#8211; <a href="https://f1comp.ru/wp-content/uploads/2013/08/Skymedi_USB3.0_PDT_20121225.rar" target="_blank">качайте</a>. Правда название архива отличается, но мне это не помешало успешно вылечить свою флешку.</p><h3 style="text-align: justify;">Процесс восстановления USB накопителя</h3><p style="text-align: justify;">Отключите флешку. Извлеките папку с утилитой из архива и запустите <strong>.exe</strong> файл. В моем случае это файл MPTool.exe. Так же посмотрите текстовый файл <strong>readme.txt</strong>. Возможно там есть инструкция, или ссылка на сайт с инструкцией. Если инструкция на английском, то переведите ее с помощью того же translate.google.ru.</p><p style="text-align: justify;">Расскажу как делал я <span style="color: #888888;">(просто у Вас может быть другая утилита и там все может быть по-другому, но не должно очень сильно отличатся)</span>.</p><p style="text-align: justify;">Утилита запущена. Подключаем флешку. У меня в двух строчках в программе появилась информация о флешке. Нажимаем кнопку <strong>Start</strong>. В моем случае желтая полоска сигнализировала о процессе прошивки. Ждем.</p><p style="text-align: justify;"><a href="https://f1comp.ru/wp-content/uploads/2013/08/Image-8.jpg" data-rel="lightbox-image-6" data-rl_title="" data-rl_caption="" ><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img itemprop="url image" class="aligncenter wp-image-5598" title="Процесс прошивки накопителя" alt="Процесс прошивки накопителя" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20579%20424'%3E%3C/svg%3E" width="579" height="424" data-lazy-srcset="https://f1comp.ru/wp-content/uploads/2013/08/Image-8.jpg 919w, https://f1comp.ru/wp-content/uploads/2013/08/Image-8-300x219.jpg 300w" data-lazy-sizes="(max-width: 579px) 100vw, 579px" / data-lazy-src="https://f1comp.ru/wp-content/uploads/2013/08/Image-8.jpg"/><noscript><img itemprop="url image" class="aligncenter wp-image-5598" title="Процесс прошивки накопителя" alt="Процесс прошивки накопителя" src="https://f1comp.ru/wp-content/uploads/2013/08/Image-8.jpg" width="579" height="424" srcset="https://f1comp.ru/wp-content/uploads/2013/08/Image-8.jpg 919w, https://f1comp.ru/wp-content/uploads/2013/08/Image-8-300x219.jpg 300w" sizes="(max-width: 579px) 100vw, 579px" //></noscript><meta itemprop="width" content="579"><meta itemprop="height" content="424"></span></a></p><p style="text-align: justify;">Когда процесс закончился, я увидел зеленый цвет, походу все хорошо.</p><p style="text-align: justify;"><a href="https://f1comp.ru/wp-content/uploads/2013/08/Image-11.jpg" data-rel="lightbox-image-7" data-rl_title="" data-rl_caption="" ><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img itemprop="url image" class="aligncenter size-full wp-image-5601" alt="Восстановление завершено" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20452%20177'%3E%3C/svg%3E" width="452" height="177" data-lazy-srcset="https://f1comp.ru/wp-content/uploads/2013/08/Image-11.jpg 452w, https://f1comp.ru/wp-content/uploads/2013/08/Image-11-300x117.jpg 300w" data-lazy-sizes="(max-width: 452px) 100vw, 452px" / data-lazy-src="https://f1comp.ru/wp-content/uploads/2013/08/Image-11.jpg"/><noscript><img itemprop="url image" class="aligncenter size-full wp-image-5601" alt="Восстановление завершено" src="https://f1comp.ru/wp-content/uploads/2013/08/Image-11.jpg" width="452" height="177" srcset="https://f1comp.ru/wp-content/uploads/2013/08/Image-11.jpg 452w, https://f1comp.ru/wp-content/uploads/2013/08/Image-11-300x117.jpg 300w" sizes="(max-width: 452px) 100vw, 452px" //></noscript><meta itemprop="width" content="452"><meta itemprop="height" content="177"></span></a></p><p style="text-align: justify;">Сразу должно появиться сообщение Windows с предложением отформатировать диск. Но с первого раза скорее всего ничего не получиться. Отключите флешку и подключите ее обратно. Должен установиться драйвер и съемный накопитель появиться в проводнике. Можете его отформатировать.</p><p style="text-align: justify;">Проверил скорость записи, все как положено для USB 3.0, все отлично!</p><p style="text-align: justify;">Необходимо быть готовым к тому, что действия могут отличаться от тех, что описал я. И не все может получиться с первого раза. Главное не сдайтесь и все получиться!</p><p style="text-align: justify;">Всего хорошего!</p><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></p></div></article><div class="entry-footer"> <span class="entry-meta__comments" title="Комментариев"><span class="fa fa-comment-o"></span> 162</span></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://f1comp.ru/zhelezo/kak-proshit-fleshku-vosstanavlivaem-rabotu-usb-nakopitelya-na-primere-kingston-dt-elite-3-0-16gb/"/><meta itemprop="dateModified" content="2018-02-07"/><meta itemprop="datePublished" content="2013-08-04T10:20:51+03:00"/><div id="comments" class="comments-area"><div class="comments-title">Комментариев: 162</div><nav id="comment-nav-above" class="navigation comment-navigation" role="navigation"><h2 class="screen-reader-text">Навигация по комментариям</h2><div class="nav-links"><div class="nav-previous"><a href="https://f1comp.ru/zhelezo/kak-proshit-fleshku-vosstanavlivaem-rabotu-usb-nakopitelya-na-primere-kingston-dt-elite-3-0-16gb/comment-page-2/#comments" >Старые комментарии</a></div><div class="nav-next"></div></div></nav><ol class="comment-list"><li class="comment even thread-even depth-1" id="li-comment-142772" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-142772"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">максим</cite> <time class="comment-time" itemprop="datePublished" datetime="2019-08-12">12.08.2019 в 13:43</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>у меня такая ситуация а что делать если UTILS везде пусто у меня ничего не показало<br/> Volume: F:<br/> Controller: SanDisk<br/> Possible Memory Chip(s): Not available<br/> VID: 0781<br/> PID: 55A5<br/> Manufacturer: SanDisk<br/> Product: Cruzer U<br/> Query Vendor ID: SanDisk<br/> Query Product ID: Cruzer U<br/> Query Product Revision: 1.27<br/> Physical Disk Capacity: 16008609792 Bytes<br/> Windows Disk Capacity: 16008589312 Bytes<br/> Internal Tags: 3X4F-8CD2<br/> File System: NTFS<br/> Relative Offset: 16 KB<br/> USB Version: 2.00<br/> Declared Power: 100 mA<br/> ContMeas ID: 1A13-01-00<br/> Microsoft Windows 7 SP1 x64 Build 7601<br/> &#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;<br/> <span class="pseudo-clearfy-link" data-uri="http://www.antspec.com/usbflashinfo/" rel="nofollow ugc">http://www.antspec.com/usbflashinfo/</span><br/> Program Version: 9.2.0.627<br/> помогите пожалуйста</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-142772' data-commentid="142772" data-postid="5581" data-belowelement="comment-142772" data-respondelement="respond" aria-label='Комментарий к записи максим'>Ответить</span></div></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-141910" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-141910"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">Ольга</cite> <time class="comment-time" itemprop="datePublished" datetime="2019-07-27">27.07.2019 в 08:58</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>Помогите, скачала утилиту, вставляю флешку но програма сама не определяет флешку. Активна только кнопка Settings (M), там куча настроек, но не вижу чтоб оттуда можно было выбрать флешку. Хотя сам комп флешку видит, маленькие файлы пишет, а в формате NTFS не форматируется.</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-141910' data-commentid="141910" data-postid="5581" data-belowelement="comment-141910" data-respondelement="respond" aria-label='Комментарий к записи Ольга'>Ответить</span></div></div></div></li><li class="comment even thread-even depth-1" id="li-comment-139696" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-139696"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">МАКСИМ</cite> <time class="comment-time" itemprop="datePublished" datetime="2019-06-04">04.06.2019 в 14:23</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>Помогите найти утилиту на прошивки этой флешки<br/> Controller: Phison 2251-70<br/> Possible Memory Chip(s): Not available<br/> Flash ID: 983C98B3 7671<br/> Chip F/W: 07.01.5D<br/> Firmware Date: 2018-04-20<br/> ID_BLK Ver.: 1.4.36.0<br/> MP Ver.: MPALL v3.89.50<br/> VID: 13FE<br/> PID: 4300<br/> Manufacturer:<br/> Product: USB DISK 2.0<br/> Query Vendor ID:<br/> Query Product ID: USB DISK 2.0<br/> Query Product Revision: PMAP<br/> Physical Disk Capacity: 31042043904 Bytes<br/> Windows Disk Capacity: 0 Bytes<br/> Internal Tags: 2Q2P-S78J<br/> USB Version: 2.00<br/> Declared Power: 200 mA<br/> ContMeas ID: 9970-01-00<br/> Microsoft Windows 7 SP1 x64 Build 7601</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-139696' data-commentid="139696" data-postid="5581" data-belowelement="comment-139696" data-respondelement="respond" aria-label='Комментарий к записи МАКСИМ'>Ответить</span></div></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-139430" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-139430"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">Сергей</cite> <time class="comment-time" itemprop="datePublished" datetime="2019-05-29">29.05.2019 в 13:39</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>А если флешка не видна в проводнике что делать? Программой прошивки невозможно ее выбрать</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-139430' data-commentid="139430" data-postid="5581" data-belowelement="comment-139430" data-respondelement="respond" aria-label='Комментарий к записи Сергей'>Ответить</span></div></div></div></li><li class="comment even thread-even depth-1" id="li-comment-138589" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-138589"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">Андрей</cite> <time class="comment-time" itemprop="datePublished" datetime="2019-05-11">11.05.2019 в 01:59</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>Мужик!! Спасибочки)) я люблю тебя))<br/> мучился с флешкой, и тут ты вышел на встречу))</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-138589' data-commentid="138589" data-postid="5581" data-belowelement="comment-138589" data-respondelement="respond" aria-label='Комментарий к записи Андрей'>Ответить</span></div></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-136169" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-136169"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">wad</cite> <time class="comment-time" itemprop="datePublished" datetime="2019-03-14">14.03.2019 в 09:36</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>Хорошо написано.</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-136169' data-commentid="136169" data-postid="5581" data-belowelement="comment-136169" data-respondelement="respond" aria-label='Комментарий к записи wad'>Ответить</span></div></div></div></li><li class="comment even thread-even depth-1" id="li-comment-135874" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-135874"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">Саша</cite> <time class="comment-time" itemprop="datePublished" datetime="2019-03-07">07.03.2019 в 12:20</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>ДЯКУЮ!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-135874' data-commentid="135874" data-postid="5581" data-belowelement="comment-135874" data-respondelement="respond" aria-label='Комментарий к записи Саша'>Ответить</span></div></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-125633" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-125633"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">Алексей</cite> <time class="comment-time" itemprop="datePublished" datetime="2018-07-21">21.07.2018 в 20:28</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>спасибо!!!</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-125633' data-commentid="125633" data-postid="5581" data-belowelement="comment-125633" data-respondelement="respond" aria-label='Комментарий к записи Алексей'>Ответить</span></div></div></div></li><li class="comment even thread-even depth-1" id="li-comment-125631" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-125631"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">Алексей</cite> <time class="comment-time" itemprop="datePublished" datetime="2018-07-21">21.07.2018 в 20:26</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>Спасибо,друг!</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-125631' data-commentid="125631" data-postid="5581" data-belowelement="comment-125631" data-respondelement="respond" aria-label='Комментарий к записи Алексей'>Ответить</span></div></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-121914" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-121914"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">Виталий</cite> <time class="comment-time" itemprop="datePublished" datetime="2018-05-21">21.05.2018 в 13:57</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>У меня магнитола не видит флешку, а на компе все нормально. Как вы думаете, перепрошивка контроллера поможет?</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-121914' data-commentid="121914" data-postid="5581" data-belowelement="comment-121914" data-respondelement="respond" aria-label='Комментарий к записи Виталий'>Ответить</span></div></div></div><ol class="children"><li class="comment even depth-2" id="li-comment-139362" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-139362"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">Владимир</cite> <time class="comment-time" itemprop="datePublished" datetime="2019-05-28">28.05.2019 в 08:45</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>Магнитола работает в формате фат32 а флешка отформатирована на нтфс наверное, нужно переформатировать флешку</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-139362' data-commentid="139362" data-postid="5581" data-belowelement="comment-139362" data-respondelement="respond" aria-label='Комментарий к записи Владимир'>Ответить</span></div></div></div></li></ol></li><li class="comment odd alt thread-even depth-1" id="li-comment-114622" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-114622"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">Макс</cite> <time class="comment-time" itemprop="datePublished" datetime="2017-12-22">22.12.2017 в 21:44</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>Дружище, спасибо тебе!!!! Респект !!!</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-114622' data-commentid="114622" data-postid="5581" data-belowelement="comment-114622" data-respondelement="respond" aria-label='Комментарий к записи Макс'>Ответить</span></div></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-113389" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-113389"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">Эдуард</cite> <time class="comment-time" itemprop="datePublished" datetime="2017-11-30">30.11.2017 в 17:46</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>Помогло, прошил, работает. silicon power на 8gb</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-113389' data-commentid="113389" data-postid="5581" data-belowelement="comment-113389" data-respondelement="respond" aria-label='Комментарий к записи Эдуард'>Ответить</span></div></div></div></li><li class="comment odd alt thread-even depth-1" id="li-comment-112908" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-112908"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">A1417</cite> <time class="comment-time" itemprop="datePublished" datetime="2017-11-21">21.11.2017 в 17:42</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>Флешка Kingston 8Гб выдавала ошибку-защита от записи, обычные способы не помогли Воспользовался утилитой<br/> Phison UPTool v2.093_20150312 флешка заработала. Но при этом изменились значения VID и PID это нормально?</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-112908' data-commentid="112908" data-postid="5581" data-belowelement="comment-112908" data-respondelement="respond" aria-label='Комментарий к записи A1417'>Ответить</span></div></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-112502" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-112502"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">олег</cite> <time class="comment-time" itemprop="datePublished" datetime="2017-11-15">15.11.2017 в 12:21</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>спасибо большое! все получилось!</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-112502' data-commentid="112502" data-postid="5581" data-belowelement="comment-112502" data-respondelement="respond" aria-label='Комментарий к записи олег'>Ответить</span></div></div></div></li><li class="comment odd alt thread-even depth-1" id="li-comment-108009" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-108009"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">Дима</cite> <time class="comment-time" itemprop="datePublished" datetime="2017-08-27">27.08.2017 в 22:24</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>Спасибо большое. Все коротко и по делу.</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-108009' data-commentid="108009" data-postid="5581" data-belowelement="comment-108009" data-respondelement="respond" aria-label='Комментарий к записи Дима'>Ответить</span></div></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-104081" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-104081"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">Владислав</cite> <time class="comment-time" itemprop="datePublished" datetime="2017-06-28">28.06.2017 в 18:18</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>все сделал как здесь, такая же флшека только 32гб, программа по вид и пид такая же, в итоге на ~75% выдало, что работа программы завершена. После этого теперь не опзанает флешку. Может кто сталкивался?</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-104081' data-commentid="104081" data-postid="5581" data-belowelement="comment-104081" data-respondelement="respond" aria-label='Комментарий к записи Владислав'>Ответить</span></div></div></div></li><li class="comment odd alt thread-even depth-1" id="li-comment-103577" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-103577"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">D9lStume</cite> <time class="comment-time" itemprop="datePublished" datetime="2017-06-12">12.06.2017 в 23:21</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>=</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-103577' data-commentid="103577" data-postid="5581" data-belowelement="comment-103577" data-respondelement="respond" aria-label='Комментарий к записи D9lStume'>Ответить</span></div></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-103428" itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div class="comment-box" id="comment-103428"><div class="comment-header"><div class="comment-avatar"></div><div class="comment-meta"> <cite class="comment-author" itemprop="creator">D9tStume</cite> <time class="comment-time" itemprop="datePublished" datetime="2017-06-09">09.06.2017 в 17:33</time></div></div><div class="comment-body"><div class="comment-text" itemprop="text"><p>=</p></div><div class="comment-footer"> <span rel='nofollow' class='comment-reply-link' data-href='#comment-103428' data-commentid="103428" data-postid="5581" data-belowelement="comment-103428" data-respondelement="respond" aria-label='Комментарий к записи D9tStume'>Ответить</span></div></div></div></li></ol><nav id="comment-nav-below" class="navigation comment-navigation" role="navigation"><h2 class="screen-reader-text">Навигация по комментариям</h2><div class="nav-links"><div class="nav-previous"><a href="https://f1comp.ru/zhelezo/kak-proshit-fleshku-vosstanavlivaem-rabotu-usb-nakopitelya-na-primere-kingston-dt-elite-3-0-16gb/comment-page-2/#comments" >Старые комментарии</a></div><div class="nav-next"></div></div></nav><div id="respond" class="comment-respond"><div id="reply-title" class="comment-reply-title">Добавить комментарий <small><a rel="nofollow" id="cancel-comment-reply-link" href="/zhelezo/kak-proshit-fleshku-vosstanavlivaem-rabotu-usb-nakopitelya-na-primere-kingston-dt-elite-3-0-16gb/#respond" style="display:none;">Отменить ответ</a></small></div><form action="https://f1comp.ru/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-author"><label for="author">Имя <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required'/></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required'/></p><p class="comment-form-comment"><label for="comment">Комментарий</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="comment-smiles js-comment-smiles"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=";-)" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/wink.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/wink.png" alt=";-)"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":|" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/neutral.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/neutral.png" alt=":|"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":x" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/mad.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/mad.png" alt=":x"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":twisted:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/twisted.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/twisted.png" alt=":twisted:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":smile:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/smile.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/smile.png" alt=":smile:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":shock:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/eek.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/eek.png" alt=":shock:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":sad:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/sad.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/sad.png" alt=":sad:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":roll:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/rolleyes.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/rolleyes.png" alt=":roll:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":razz:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/razz.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/razz.png" alt=":razz:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":oops:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/redface.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/redface.png" alt=":oops:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":o" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/surprised.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/surprised.png" alt=":o"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":mrgreen:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/mrgreen.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/mrgreen.png" alt=":mrgreen:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":lol:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/lol.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/lol.png" alt=":lol:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":idea:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/idea.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/idea.png" alt=":idea:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":grin:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/biggrin.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/biggrin.png" alt=":grin:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":evil:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/evil.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/evil.png" alt=":evil:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":cry:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/cry.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/cry.png" alt=":cry:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":cool:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/cool.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/cool.png" alt=":cool:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":arrow:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/arrow.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/arrow.png" alt=":arrow:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":???:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/confused.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/confused.png" alt=":???:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":?:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/question.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/question.png" alt=":?:"></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=":!:" data-lazy-src="https://f1comp.ru/wp-content/themes/root/images/smilies/exclaim.png"><noscript><img src="https://f1comp.ru/wp-content/themes/root/images/smilies/exclaim.png" alt=":!:"></noscript></div><p style="clear: both;" class="subscribe-to-comments"> <input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label for="subscribe">Сообщите мне о новых комментариях по e-mail</label></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Сохранить моё имя, email и адрес сайта в этом браузере для последующих моих комментариев.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Отправить комментарий"/> <input type='hidden' name='comment_post_ID' value='5581' id='comment_post_ID'/> <input type='hidden' name='comment_parent' id='comment_parent' value='0'/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9344c9e24b"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p></form></div></div></main></div></div><aside id="secondary" class="widget-area" itemscope itemtype="http://schema.org/WPSideBar"><div id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://f1comp.ru/" class="search-form"> <label class="screen-reader-text" for="s">Поиск: </label> <input type="text" value="" name="s" id="s" class="search-form__text"> <button type="submit" id="searchsubmit" class="search-form__submit"></button></form></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" async src="https://aliadvert.ru/f1compru"></script></div></div><div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-header">Новые статьи</div><ul><li> <a href="https://f1comp.ru/zhelezo/power-saving-mode-na-monitore-v-chem-prichina-i-kak-eto-ispravit/">Power saving mode на мониторе: в чем причина и как это исправить</a></li><li> <a href="https://f1comp.ru/instrukcii/kak-aktivirovat-kartu-magnit-cherez-kompyuter/">Как активировать карту Магнит через интернет?</a></li><li> <a href="https://f1comp.ru/top/luchshie-smartfony-5g-v-2020-godu/">Лучшие смартфоны 5G в 2020 году</a></li><li> <a href="https://f1comp.ru/prgrammy/antivirus/kaspersky-free-2020-skachat-besplatnyj-antivirus-dlya-pk/">Kaspersky Free 2020 &#8211; скачать бесплатный антивирус для ПК</a></li><li> <a href="https://f1comp.ru/prgrammy/downloaders/skachat-shareman-besplatno/">Скачать Shareman бесплатно</a></li></ul></div><div id="categories-4" class="widget widget_categories"><div class="widget-header">Все рубрики</div><ul><li class="cat-item cat-item-466"><a href="https://f1comp.ru/category/android/">Android</a></li><li class="cat-item cat-item-751"><a href="https://f1comp.ru/category/android-soft/" title="Лучшие программы для Android.">Android программы</a></li><li class="cat-item cat-item-442"><a href="https://f1comp.ru/category/ios/">iOS</a></li><li class="cat-item cat-item-470"><a href="https://f1comp.ru/category/linux/">Linux</a></li><li class="cat-item cat-item-457"><a href="https://f1comp.ru/category/mac/">Mac</a></li><li class="cat-item cat-item-327"><a href="https://f1comp.ru/category/windows-10/">Windows 10</a></li><li class="cat-item cat-item-26"><a href="https://f1comp.ru/category/windows/">Windows 7, XP</a></li><li class="cat-item cat-item-11"><a href="https://f1comp.ru/category/windows-8/">Windows 8</a></li><li class="cat-item cat-item-92"><a href="https://f1comp.ru/category/windows-phone/">Windows Phone</a></li><li class="cat-item cat-item-113"><a href="https://f1comp.ru/category/bezopasnost/">Безопасность</a></li><li class="cat-item cat-item-20"><a href="https://f1comp.ru/category/vkontakte/">Вконтакте</a></li><li class="cat-item cat-item-17"><a href="https://f1comp.ru/category/zhelezo/">Железо</a></li><li class="cat-item cat-item-140"><a href="https://f1comp.ru/category/zhizn-bloga/">Жизнь блога</a></li><li class="cat-item cat-item-772"><a href="https://f1comp.ru/category/instrukcii/">Инструкции</a></li><li class="cat-item cat-item-30"><a href="https://f1comp.ru/category/interesnoe/">Интересное</a></li><li class="cat-item cat-item-59"><a href="https://f1comp.ru/category/internet/">Интернет, Wi-Fi, локальные сети</a></li><li class="cat-item cat-item-506"><a href="https://f1comp.ru/category/mining-cryptocurrencies/">Майнинг и криптовалюты</a></li><li class="cat-item cat-item-1"><a href="https://f1comp.ru/category/novosti/">Новости</a></li><li class="cat-item cat-item-47"><a href="https://f1comp.ru/category/obzory/">Обзоры</a></li><li class="cat-item cat-item-22"><a href="https://f1comp.ru/category/operacionnye-sistemy/">Операционные системы</a></li><li class="cat-item cat-item-80"><a href="https://f1comp.ru/category/oshibki/">Ошибки</a></li><li class="cat-item cat-item-9"><a href="https://f1comp.ru/category/planshety/">Планшеты</a></li><li class="cat-item cat-item-33"><a href="https://f1comp.ru/category/prgrammy/">Программы</a><ul class='children'><li class="cat-item cat-item-750"><a href="https://f1comp.ru/category/prgrammy/antivirus/" title="Бесплатные и условно-бесплатные антивирусы для установки на компьютер и ноутбук. Выберите и скачайте наиболее подходящий для вашего устройства программное обеспечение для защиты от вирусов.">Антивирусы</a></li><li class="cat-item cat-item-748"><a href="https://f1comp.ru/category/prgrammy/browsers/" title="Браузеры для компьютера и ноутбука. Лучшие подборки бесплатных веб-обозревателей для установки и использования на постоянной основе.">Браузеры</a></li><li class="cat-item cat-item-758"><a href="https://f1comp.ru/category/prgrammy/downloaders/">Загрузчики</a></li><li class="cat-item cat-item-749"><a href="https://f1comp.ru/category/prgrammy/soft-talk/" title="Программы для общения в интернете. Каталог лучшего программного обеспечения для аудио и видео связи.">Мессенджеры</a></li><li class="cat-item cat-item-764"><a href="https://f1comp.ru/category/prgrammy/optimization-prgrammy/" title="Оптимизация работы компьютера. Чистка от ненужных файлов и лишней информации. Только лучшие приложения для работы с системными файлами и их оптимизация.">Оптимизация</a></li><li class="cat-item cat-item-763"><a href="https://f1comp.ru/category/prgrammy/android-emulators/" title="Лучшие эмуляторы Android на ПК. На странице представлен список актуальных для слабых и мощных компьютеров.">Эмуляторы Android</a></li></ul></li><li class="cat-item cat-item-27"><a href="https://f1comp.ru/category/sovety/">Советы</a></li><li class="cat-item cat-item-188"><a href="https://f1comp.ru/category/televizory-smart-tv/">Телевизоры (Smart TV)</a></li><li class="cat-item cat-item-752"><a href="https://f1comp.ru/category/top/" title="Топ лучших товаров. Обзоры и сравнения товаров в определенных ценовых категориях.">ТОП лучших</a></li></ul></div><div id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-header">Свежие комментарии</div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Фёдор</span> к записи <a href="https://f1comp.ru/windows/oshibki-pri-ustanovke-windows-xp-s-fleshki-inf-fajl-txtsetup-sif-isporchen-ili-otsutstvuet-sostoyanie-18-i-ne-udalos-najti-ustrojstvo-chteniya-kompakt-diskov/comment-page-4/#comment-151374">Ошибки при установке Windows XP с флешки: inf-файл txtsetup.sif испорчен или отсутствует, состояние 18 и Не удалось найти устройство чтения компакт-дисков</a></li><li class="recentcomments"><span class="comment-author-link">Женя</span> к записи <a href="https://f1comp.ru/internet/nestabilnaya-rabota-interneta-po-wi-fi-neskolko-sovetov-po-resheniyu-problemy/comment-page-5/#comment-151370">Нестабильная работа интернета по Wi-Fi: несколько советов по решению проблемы</a></li><li class="recentcomments"><span class="comment-author-link">Фати</span> к записи <a href="https://f1comp.ru/windows/windows-7-ne-zagruzhaetsya-vosstanavlivaem-rabotu-sistemy/comment-page-1/#comment-151333">Windows 7 не загружается? Восстанавливаем работу системы.</a></li><li class="recentcomments"><span class="comment-author-link">Арсен</span> к записи <a href="https://f1comp.ru/interesnoe/kak-rabotal-pistolet-v-pristavke-dendy/comment-page-1/#comment-151311">Как работал пистолет в приставке Dendy</a></li><li class="recentcomments"><span class="comment-author-link">вячеслав</span> к записи <a href="https://f1comp.ru/televizory-smart-tv/dlya-chego-na-televizore-setevoj-razem-lan/comment-page-1/#comment-151306">Для чего на телевизоре сетевой разъем (LAN)?</a></li></ul></div></aside></div><footer class="site-footer container" itemscope itemtype="http://schema.org/WPFooter"><div class="site-footer-inner "> <button type="button" class="scrolltop js-scrolltop"></button><div class="footer-info"> © 2011-2020<div class="footer-text">Компьютерные советы - Полезные и интересные статьи, обзоры и советы на компьютерную тематику. Все статьи принадлежат автору проекта f1comp.ru. Копировать материалы без разрешения автора запрещено! Для просмотра списка всех материалов этого проекта посетите страницу с картой сайта.</div><p> <a href="https://f1comp.ru/karta-sajta/">Карта сайта</a></p></div><div class="footer-counters"></div></div></footer></div> <noindex> <noscript><div><img src="https://mc.yandex.ru/watch/34737755" style="position:absolute; left:-9999px;" alt=""/></div></noscript>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-119939629-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119939629-2');</script> </noindex> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://f1comp.ru/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <script src="https://f1comp.ru/wp-content/cache/min/1/d114da09b0161d19a3761f8a112f7164.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1579626156 -->